© Negaia - A world designed by Vankenthor Entertainment


header
Forum: SupportTechnischer SupportInteraktion mit dem Einstellungsmenü während des Startvorgangs nicht möglich
VerfasserBeitrag
Terrestorius
Vankenthor Team
09.03.2018 - 18:53
Problem mit dem Patch 0.0.2.17 behoben.

Topic geschlossen

Gruß
Peter@Team Negaia
Terrestorius
Vankenthor Team
09.03.2018 - 16:14
Immer gerne doch... Schau doch auch mal in unserer Shoutbox vorbei... Dort gibt es immer ein paar Extra-Infos wo ich zu Faul bin eine News zu schreiben :D

Neuer Patch ist online - kannst also starten :D

Gruß
Peter
Gertson
09.03.2018 - 16:10 [bearbeiten]
Alles gut.
Ich danke das du extra für mich einen Patch raus haust!
Terrestorius
Vankenthor Team
09.03.2018 - 16:04
So der Fehler ist gefunden und behoben - Patch ist auf dem Weg - In 15 Minuten kannst du dann starten.

100000000 Dank für deine Geduld

Sorry
Peter
Gertson
09.03.2018 - 15:59 [bearbeiten]
Ohh. Cool.
Dann kann ich ja heute evtl doch noch rein schauen!

Danke Sehr
Terrestorius
Vankenthor Team
09.03.2018 - 15:52
AAAAARGH - Du hast Recht - Ich werde den Fehler sofort beheben und einen Patch 0.0.2.17 hochladen - Gib mir ein paar Minuten.
Terrestorius
Vankenthor Team
09.03.2018 - 15:48
Ich teste mal kurz das Menü und meld mich gleich nochmal.

Gruß
Peter@Team Negaia
Gertson
09.03.2018 - 15:45 [bearbeiten]
Das habe ich leider schon mehrfach versucht!

Beim Start erscheint dieses Fenster.
Externer Link

Aber ich kann mit der Maus auf nichts klicken. Leider

Terrestorius
Vankenthor Team
08.03.2018 - 17:18
Servus Gertson,

cool, dass du zu uns gefunden hast... So wie es sich anhört, ist das Spiel nicht vollständig runtergeladen worden.

Daher schlage ich vor - Lösche mal den Negaia-Ordner und lade dir den Patcher erneut herunter. Und versuche es noch einmal.

Gruß
Peter@Team Negaia
Gertson
07.03.2018 - 09:49 [bearbeiten]
Hallo.
Habe mir das Spiel gestern mal geholt um es mir anzuschauen, euch zu helfen und evtl ein wenig werbung zu machen.

Leider bin ich schon beim Spielstart auf erste Probleme gestoßen.
Wenn ich das Spiel das erste mal starte, erscheint ein Einstellungsfenster.
Mit diesem kann ich aber in keiner art und weise Interagieren. Sowohl Vollbild als auch Fenstermodus.

Ich habe 3 angeschlossene Bildschirme an einer Radeon R9 290X.
Bei abruch und einem erneutem Start bleibt der Bildschirm schwarz da die Daten aus Appdata fehlen. Durch löschen des OPrnders oder der Datei erscheint wieder das Einstellungsfenster.